Analytics data not available for the new scans
Incident Report for Uniqode
Resolved
This incident has been resolved and 96,742 missing data points were restored.
Posted Nov 22, 2022 - 10:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 09:25 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 09:21 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 07:49 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 06:57 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2022 - 04:46 PST
Identified
At 03:15 PST we identified a problem with our data pipeline which pushed data to our analytics server. We are currently working on a fix.
Posted Nov 22, 2022 - 04:34 PST
This incident affected: Dashboard and API.