Analytics unavailable in the dashboard
Incident Report for Uniqode
Resolved
This incident has been resolved.
Posted Apr 21, 2023 - 20:45 PDT
Monitoring
We have resolved the issue and are monitoring the fix
Posted Apr 21, 2023 - 14:54 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 21, 2023 - 14:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2023 - 12:07 PDT
This incident affected: Dashboard and API.