Service Disruption – QR Code Scans and Dashboard Access

Incident Report for Uniqode

Resolved

Investigating (05:38 PST): We are aware of an issue affecting QR code scans and access to the Uniqode dashboard. Our engineering team is actively investigating.
Identified (07:02 PST): The issue has been identified as a database performance degradation causing service timeouts. Our team is working on deploying a fix.
Monitoring (08:56 PST): A fix has been deployed and services are recovering. Some users may still experience intermittent errors as the system stabilizes. We are actively monitoring.
Resolved (09:06 PST): The issue has been fully resolved. All services are operating normally.
Posted Feb 12, 2026 - 05:30 PST