Gateway Timeout Errors Affecting Enterprise Customers

Incident Report for Uniqode

Resolved

This issue has been resolved. It was caused by heavy demand on the servers that power Enterprise Views, which led to slow or failed loading for some users. We increased server capacity to handle the load, and everything is now back to normal. Thank you for your patience.
Posted Jul 09, 2026 - 12:21 PDT

Monitoring

We rolled back a recent change and are seeing signs of improvement. We're continuing to monitor closely and will share another update once the issue is fully resolved.
Posted Jul 09, 2026 - 11:26 PDT

Investigating

We are currently investigating reports of gateway timeout errors affecting Views for our Enterprise customers. Some users may experience delays or failures when loading QRs during this time. We will share an update as soon as we have more information.
Posted Jul 09, 2026 - 11:15 PDT
This incident affected: API.