Degraded performance
Incident Report for Uniqode
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 10:19 PST
Identified
This degradation is caused due to an outage in the AWS us-east-1 region.
Posted Dec 22, 2021 - 04:43 PST
This incident affected: Dashboard and API.