Analytics requests failing for some metrics
Incident Report for Uniqode
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 19:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2021 - 12:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2021 - 10:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2021 - 10:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2021 - 10:08 PDT
Investigating
We are currently investigating the issue.

P.S. This issue does not affect capturing of analytics data.
Posted Mar 19, 2021 - 07:08 PDT
This incident affected: Dashboard and API.