Landing page campaigns showing not found for some of QR codes
Incident Report for Uniqode
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 03:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2021 - 03:31 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 03:12 PDT
Investigating
We are currently investigating this issue.
Posted Jul 30, 2021 - 03:12 PDT
This incident affected: API.