QR codes not accessible on some networks like Verizon, Etisalat and some other network providers
Incident Report for Uniqode
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 18:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 09:05 PST
Identified
We are continuing to work on a fix for this issue.
Posted Jan 12, 2023 - 23:09 PST
Monitoring
QR codes have become accessible on Verizon. We are continuously working on getting this resolved on Etisalat.
Posted Jan 09, 2023 - 06:20 PST
Update
Tests show that QR codes have started to become accessible on Verizon (East USA). We are continuously working on this.
Posted Jan 06, 2023 - 03:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 04, 2023 - 11:07 PST
Identified
We have been receiving reports on QR codes not being accessible using Verizon (USA) and Etisalat(UAE) and some other network providers. We are actively trying to resolve this issue and are trying to reach out to the network providers to resolve this ASAP.

We post an update here as soon as we have some information on the progress.
Posted Jan 04, 2023 - 07:45 PST
This incident affected: Dashboard and API.